Clignottements, image grise? Changez les connecteurs de votre NES

Publié le par Sébastien

CHANGER LES CONNECTEURS  DE VOTRE CONSOLE


Votre console clignote?
Votre console affiche du gris?


Baaaaaaaaaaaaaaahhhhhhhhhhhh, cacaaaaaaaaaaaaa (bon le prix de littérature ne sera pas pour cette année).

Ne vous inquietez pas, il existe différentes solutions:
La plus simple et radine, c'est de relever les pin (au masculin, sinon ca devient un peu grossier).
Je vous expliquerai la technique, mais je ne suis pas partisant pour l'avoir pratiquée pendant des années, et me rendre compte que les cartouches sont dures à insérer, et qu'au bout d'un an d'utilisation, ca casse!

Alors comment?
Vous avez besoin de ca:
nintendo-nes-adapter.jpg spongeBobCheer.jpg
Woouuuuuuuuuuh, comme diré bob l'éponge: "C'esttt beaaaaau, mais c'est quoi?".
Un connecteur 72 pins. Les anciens sont maintenant oxydés (imaginé depuis 87). Et si on les redresses, ils coincent la cartouche, la raille, et puis un jour on abime tout!
Bon, les gars, on va pas jouer les gros radins, vous avez pas 10€ à dépenser pour avoir une NES neuve?
Mais siiiiiiiiiiiiiiiiiiiiiii (imaginez, encore 20ans de jeu, pour 10€ c'est correct).
Installation?
Facile!

1. Démontez votre console. (voir autre tuto).
2. Une fois la carte mère nue, tirez juste sur le connecteur situé à la base de l'insertion cartouche.
photo4.jpg
Juste à la base, vous voyez? Et vous remplacez par le votre tout neuf! Et une fois branchée, voila, tout fonctionne!


Pour les  soucieux, voici un manuel en anglais mais trés bien illustré, à imprimer (ou lire, merci pour la planète). Mais les photos sont trés bien!
www.estarland.com/images/documents/nes_72pin_instructions_all.pdf

Commenter cet article

Gaelle 01/01/2010 16:53


Bonjour,
J'ai un problème avec ma NES : quand je lance un jeu, j'ai bien le son mais pas l'image. Enfin pour être plus précise j'ai un écran tout gris où l'on voit un tout petit peu l'image. Par exemple
avec Mario Bros, on arrive à déchiffrer "Mario Bros" sur l'écran de démarrage mais c'est tout. J'arrive à démarrer le jeu mais forcément je n'y voit rien... Donc impossible de jouer.
J'ai redressé les connecteurs il y a quelques temps car l'image clignotait (ce qui avait fonctionné car l'image était parfaite). et j'ai bien les câbles d'origine de la console.
Avez-vous une idée d'où vient le problème ?
Merci d'avance.


Sébastien 14/01/2010 12:29


Malheureusement tes connecteurs sont oxydés. Les redresser ne pourra résoudre ton problème. (Les pauvres ils ont bien bossé quand même, 20ans).
Il faudrait que tu en achète un neuf (montage facile, tu peux même suivre le tuto).
Bien amicalement


gérald 04/01/2009 16:40

tu es certains de ce que tu annonces dans ton tuto car une nes avec les pin relevé est vraiment nickel même si les cartouches sont un peu dure à mettre et ressortir...
Il suffit simplement de ne pas trop les relever...

Sébastien 14/01/2010 12:30


Tout à fait sur, avec les années, les pins vont s'oxyder et le contact ne se fera plus, une fine couche bloquera le contact (partiellement, ou plus).


Alex 21/01/2008 20:30

Hello,

Merci pour ton tuto !
J'ai retrouvé ma vieille NES dans un grenier chez mes parents.
Mais je n'ai ni l'image ni le son, et la led clignotte.
Est-ce que ce sont les symptômes d'un connecteur défaillant ?